Software Companions Support Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
mrx

Registered:
Posts: 2
Reply with quote  #1 
Hi everyone,

I have a big problem: I tried to use GerbView to convert my Gerber Files, because my CAD Program neither gives me the option to suppress trailing zeros, nor to use incremental coordinates. However, I selected those in Options->Gerber and also selected the Succeding Integers to be 3.
But when I am now exporting my Gerber Files, the output files are always the same. the header shows always:

"G04 Created by GerbView by Software Companions*
%FSLAX24Y24*%

What am I doing wrong?

Edit: Forget to say that I tried that using Version 6 and 7.
softcomp

Administrator
Registered:
Posts: 242
Reply with quote  #2 
Hi,
The settings found under Options->Gerber are currently used only for loading RS-274D formatted Gerber files (which doesn't contain format description).
We will release an update later this week and we will add an option that will allow the user to modify the exported format too.
We've registered the probkem as issue/bug #713.

Regards,
Support

mrx

Registered:
Posts: 2
Reply with quote  #3 
Thank you for your quick and satisfying answer. This is excellent support!
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.